<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        




        <link rel="stylesheet" href="http://www.professorbainbridge.com/professorbainbridgecom/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:v33e5116:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="http://static.typepad.com/.shared:v33e5116:typepad:en_us/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'ProfessorBainbridge.com' (Atom)" href="http://www.professorbainbridge.com/professorbainbridgecom/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'ProfessorBainbridge.com' (RSS 1.0)" href="http://www.professorbainbridge.com/professorbainbridgecom/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'ProfessorBainbridge.com' (RSS 2.0)" href="http://www.professorbainbridge.com/professorbainbridgecom/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:v33e5116:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00e55019789788340115705a5502970b');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Remembering Dad on Memorial Day" />
<meta property="og:site_name" content="ProfessorBainbridge.com" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.professorbainbridge.com/professorbainbridgecom/2018/05/remembering-dad-on-may-day.html" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://www.professorbainbridge.com/.a/6a00e55019789788340223c84e9d26200c-600wi" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@ProfBainbridge">
<meta name="twitter:creator" content="@ProfBainbridge">
<meta name="twitter:title" content="Remembering Dad on Memorial Day">
<meta name="twitter:description" content="">
<meta name="twitter:image" content="http://www.professorbainbridge.com/.a/6a00e55019789788340223c84e9d26200c-pi">



        <title>Remembering Dad on Memorial Day - ProfessorBainbridge.com</title>
        <link rel="start" href="http://www.professorbainbridge.com/professorbainbridgecom/" title="Home" />
        <link rel="prev" href="http://www.professorbainbridge.com/professorbainbridgecom/2018/05/my-uclaw-colleague-kirk-stark-among-others-on-federal-income-tax-treatment-of-charitable-contributio.html?no_prefetch=1" title="My UCLAW colleague Kirk Stark (among others) on &quot;Federal Income Tax Treatment of Charitable Contributions Entitling Donor to a State Tax Credit&quot;" />
        <link rel="next" href="http://www.professorbainbridge.com/professorbainbridgecom/2018/05/ucla-and-the-atlantic-thinks-conservatives-and-populists-have-nothing-to-contribute-to-understanding.html?no_prefetch=1" title="UCLA and the Atlantic think conservatives and populists have nothing to contribute to understanding America" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="Remembering Dad on Memorial Day" />
<meta property="og:site_name" content="ProfessorBainbridge.com" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.professorbainbridge.com/professorbainbridgecom/2018/05/remembering-dad-on-may-day.html" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://www.professorbainbridge.com/.a/6a00e55019789788340223c84e9d26200c-600wi" />

</head>



<body class="layout-three-column-right post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.professorbainbridge.com/professorbainbridgecom/" accesskey="1">ProfessorBainbridge.com</a></h1>
		<h2 id="banner-description">
			Stephen Bainbridge's Journal of Law, Religion, Politics, and Culture
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
		<ul class="nav-list pkg">
			<li class="nav-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/">Home</a></li>
			<li class="nav-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/archives.html">Archives</a></li>
			<li class="nav-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/atom.xml">Subscribe</a></li>
			<li class="nav-list-item"><a href="http://www.professorbainbridge.com/about.html">Bio and Policies</a></li>
			<li class="last-nav-list-item nav-list-item"><a href="http://papers.ssrn.com/sol3/cf_dev/AbsByAuth.cfm?per_id=16596">My Scholarship</a></li>
		</ul>
	</div>
</div>




			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.professorbainbridge.com/professorbainbridgecom/2018/05/my-uclaw-colleague-kirk-stark-among-others-on-federal-income-tax-treatment-of-charitable-contributio.html">&laquo; My UCLAW colleague Kirk Stark (among others) on &quot;Federal Income Tax Treatment of Charitable Contributions Entitling Donor to a State Tax Credit&quot;</a> |
	<a class="content-nav-main" href="http://www.professorbainbridge.com/professorbainbridgecom/">Main</a>
	| <a class="content-nav-next" href="http://www.professorbainbridge.com/professorbainbridgecom/2018/05/ucla-and-the-atlantic-thinks-conservatives-and-populists-have-nothing-to-contribute-to-understanding.html">UCLA and the Atlantic think conservatives and populists have nothing to contribute to understanding America &raquo;</a>
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v33e5116:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->

	<h2 class="date-header">05/28/2018</h2>


<div class="entry-author-steve_bainbridge entry-type-post entry" id="entry-6a00e55019789788340224e03d4409200d">
   <div class="entry-inner">
			<h3 class="entry-header">Remembering Dad on Memorial Day</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p><a class="asset-img-link" href="http://www.professorbainbridge.com/.a/6a00e55019789788340223c84e9d26200c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="IMG_0548" class="asset  asset-image at-xid-6a00e55019789788340223c84e9d26200c img-responsive" src="http://www.professorbainbridge.com/.a/6a00e55019789788340223c84e9d26200c-450wi" style="width: 440px;" title="IMG_0548" /></a></p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted at 01:34 PM </span> <span class="separator">|</span> <a class="permalink" href="http://www.professorbainbridge.com/professorbainbridgecom/2018/05/remembering-dad-on-may-day.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00e55019789788340224e03d4409200d'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:v33e5116:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="http://digg.com/submit?url=http%3A%2F%2Fwww.professorbainbridge.com%2Fprofessorbainbridgecom%2F2018%2F05%2Fremembering-dad-on-may-day.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-delicious"><a href="http://del.icio.us/post" class="share-link share-link-delicious" onclick="window.open('http://del.icio.us/post?v=4&partner=typepad&noui&jump=close&url=http%3A%2F%2Fwww.professorbainbridge.com%2Fprofessorbainbridgecom%2F2018%2F05%2Fremembering-dad-on-may-day.html&title=Remembering%20Dad%20on%20Memorial%20Day', 'delicious', 'toolbar=no,width=700,height=400'); return false;">Save to del.icio.us</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http://www.professorbainbridge.com/professorbainbridgecom/2018/05/remembering-dad-on-may-day.html&text=Remembering Dad on Memorial Day&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone">
<g:plusone size="medium" href="http://www.professorbainbridge.com/professorbainbridgecom/2018/05/remembering-dad-on-may-day.html"></g:plusone>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://www.professorbainbridge.com/professorbainbridgecom/2018/05/remembering-dad-on-may-day.html" layout="button_count" show_faces="false"></fb:like>
     
</span>
	</p>


	</div>
   </div>
</div>






						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar1 -->


<div class="module-search module">
    <h2 class="module-header">Search</h2>
    <div class="module-content">
        <form id="search-blog" method="get" action="http://www.professorbainbridge.com/.services/blog/6a00e55019789788340115705a5502970b/search" class="form-search form-inline" role="search">

            <input type="search" name="filter.q" results="5" value="" />
            <input type="submit" value="Search" />
            
        </form>
    </div>
</div>
<!-- END Blog Search Module -->
<div id="what_im_reading" class="module-typelist module">
<h2 class="module-header">What I'm reading</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0801098203/corporatilawa-20" target="_blank"><img alt="Robert Barron: The Priority of Christ: Toward a Postliberal Catholicism" src="http://a7.typepad.com/6a00e550197897883401b7c95f0fcf970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0801098203/corporatilawa-20" target="_blank">Robert Barron: The Priority of Christ: Toward a Postliberal Catholicism</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/B071DZKPHC/corporatilawa-20" target="_blank"><img alt="Steven Brust: Good Guys" src="http://a5.typepad.com/6a00e550197897883401b7c95f0fc5970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/B071DZKPHC/corporatilawa-20" target="_blank">Steven Brust: Good Guys</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0465057950/corporatilawa-20" target="_blank"><img alt="Geoffrey Wawro: A Mad Catastrophe: The Outbreak of World War I and the Collapse of the Habsburg Empire" src="http://a6.typepad.com/6a00e550197897883401b8d2e947fe970c-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0465057950/corporatilawa-20" target="_blank">Geoffrey Wawro: A Mad Catastrophe: The Outbreak of World War I and the Collapse of the Habsburg Empire</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0801098203/corporatilawa-20" target="_blank"><img alt="Robert Barron: The Priority of Christ: Toward a Postliberal Catholicism" src="http://a5.typepad.com/6a00e550197897883401bb0a022fcd970d-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0801098203/corporatilawa-20" target="_blank">Robert Barron: The Priority of Christ: Toward a Postliberal Catholicism</a></p></li>
			
		</ul>
	</div>
</div>

<div id="my_books" class="module-typelist module">
<h2 class="module-header">My Books</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/1316645126/corporatilawa-20" target="_blank"><img alt="Stephen M. Bainbridge: Outsourcing the Board: How Board Service Providers Can Improve Corporate Governance" src="http://a0.typepad.com/6a00e550197897883401bb0a023030970d-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/1316645126/corporatilawa-20" target="_blank">Stephen M. Bainbridge: Outsourcing the Board: How Board Service Providers Can Improve Corporate Governance</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/1783473029/corporatilawa-20" target="_blank"><img alt="Stephen M. Bainbridge: Limited Liability: A Legal and Economic Analysis" src="http://a1.typepad.com/6a00e550197897883401b7c8dd8d49970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/1783473029/corporatilawa-20" target="_blank">Stephen M. Bainbridge: Limited Liability: A Legal and Economic Analysis</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0195337506/corporatilawa-20" target="_blank"><img alt="Stephen Bainbridge: The New Corporate Governance in Theory and Practice" src="http://a5.typepad.com/6a00e550197897883401bb0980c225970d-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0195337506/corporatilawa-20" target="_blank">Stephen Bainbridge: The New Corporate Governance in Theory and Practice</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0190496673/corporatilawa-20" target="_blank"><img alt="Stephen M. Bainbridge: Corporate Governance after the Financial Crisis" src="http://a7.typepad.com/6a00e550197897883401b7c8dd8c9f970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0190496673/corporatilawa-20" target="_blank">Stephen M. Bainbridge: Corporate Governance after the Financial Crisis</a></p></li>
			
		</ul>
	</div>
</div>

<div id="awards" class="module-typelist module">
<h2 class="module-header">Awards</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><a href="http://www.abajournal.com/magazine/article/6th_annual_blawg_100"><img src="http://www.professorbainbridge.com/2012_aba_badge_sqre_honoree.jpg"></a></div></li>
							<li class="module-list-item"><div class="typelist-note"><a href="http://www.abajournal.com/blawg100"><img src="http://www.professorbainbridge.com/11Blawg100_VoteBlogSmallBlu.jpg"></a></div></li>
							<li class="module-list-item"><div class="typelist-note"><a href="http://www.abajournal.com/blawg100/2010/lawprofs"><img src="http://www.professorbainbridge.com/BLAWG_100_HONOREE.JPG"></a> </div></li>
							<li class="module-list-item"><div class="typelist-note"><a href="http://www.abajournal.com/magazine/article/blawg_100_2008/"><img src="http://www.professorbainbridge.com/blawg100_2008_results.jpg"></a> </div></li>
							<li class="module-list-item"><div class="typelist-note"><a href="http://www.abajournal.com/magazine/article/aba_journal_blawg_100/"><img src="http://www.professorbainbridge.com/blawg100logo.jpg"></a> </div></li>
			
		</ul>
	</div>
</div>

<div class="module-copyright module">
   <div class="module-content">
      &#169; Stephen M. Bainbridge 2016
   </div>
</div>

<!-- Facebook Like Module -->
<div class="module-facebook-like module">
    <h2 class="module-header">Become a Fan</h2>
    <div class="module-content" id="facebook-like-container">
        <script>
        ( function() {
            var container = document.getElementById( 'facebook-like-container' );
            if ( container ) {
                var e = document.createElement( 'div' );
                e.setAttribute( 'class', 'fb-page' );
                e.setAttribute( 'data-href', 'https://www.facebook.com/ProfessorBainbridge/' );
                e.setAttribute( 'data-width', container.offsetWidth );
                e.setAttribute( 'data-height', 'auto' );
                e.setAttribute( 'data-hide-cover', 'true');
                e.setAttribute( 'data-show-facepile', 'false' );
                e.setAttribute( 'data-show-posts', 'false' );
                container.appendChild( e );    
    /*
                var e = document.createElement( 'fb:like-box' );
                e.setAttribute( 'href', 'https://www.facebook.com/ProfessorBainbridge/' );
                // FB.XFBML.Element._getPxAttribute dies with an error in IE
                // if the value of "width" is set to an integer, not a string.
                e.setAttribute( 'width', container.offsetWidth + 'px' );
                e.setAttribute( 'connections', '0' );
                e.setAttribute( 'stream', 'false' );
                e.setAttribute( 'header', 'false' );
                container.appendChild( e );
    */
            }
        } )();
        </script>
    </div>
</div>
<!-- END Facebook Like Module -->
<div id="my_books" class="module-typelist module">
<h2 class="module-header">My Books</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/1316645126/corporatilawa-20" target="_blank"><img alt="Stephen M. Bainbridge: Outsourcing the Board: How Board Service Providers Can Improve Corporate Governance" src="http://a0.typepad.com/6a00e550197897883401bb0a023030970d-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/1316645126/corporatilawa-20" target="_blank">Stephen M. Bainbridge: Outsourcing the Board: How Board Service Providers Can Improve Corporate Governance</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/1783473029/corporatilawa-20" target="_blank"><img alt="Stephen M. Bainbridge: Limited Liability: A Legal and Economic Analysis" src="http://a1.typepad.com/6a00e550197897883401b7c8dd8d49970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/1783473029/corporatilawa-20" target="_blank">Stephen M. Bainbridge: Limited Liability: A Legal and Economic Analysis</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0195337506/corporatilawa-20" target="_blank"><img alt="Stephen Bainbridge: The New Corporate Governance in Theory and Practice" src="http://a5.typepad.com/6a00e550197897883401bb0980c225970d-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0195337506/corporatilawa-20" target="_blank">Stephen Bainbridge: The New Corporate Governance in Theory and Practice</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="http://www.amazon.com/exec/obidos/ASIN/0190496673/corporatilawa-20" target="_blank"><img alt="Stephen M. Bainbridge: Corporate Governance after the Financial Crisis" src="http://a7.typepad.com/6a00e550197897883401b7c8dd8c9f970b-75hi" /></a></div><p class="typelist-description"><a href="http://www.amazon.com/exec/obidos/ASIN/0190496673/corporatilawa-20" target="_blank">Stephen M. Bainbridge: Corporate Governance after the Financial Crisis</a></p></li>
			
		</ul>
	</div>
</div>






						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<div id="about_pbcom_and_prof_b" class="module-typelist module">
<h2 class="module-header">About PB.com and Prof B</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://www.professorbainbridge.com/about.html" >Biographical Info</a></li>
							<li class="module-list-item"><a href="mailto:profbainbridge@gmail.com" >Email</a></li>
							<li class="module-list-item"><a href="http://www.amazon.com/?_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=ur2&amp;tag=corporatilawa-20" >My Amazon Portal</a></li>
							<li class="module-list-item"><a href="http://papers.ssrn.com/sol3/cf_dev/AbsByAuth.cfm?per_id=16596" >My Article and Essay Archive</a></li>
							<li class="module-list-item"><a href="http://astore.amazon.com/corporatilawa-20 " >My aStore</a></li>
							<li class="module-list-item"><a href="http://twitter.com/ProfBainbridge" >My Twitter Feed</a></li>
							<li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/opinions-expressed-are-mine-alone.html" >Opinions Mine Alone</a></li>
							<li class="module-list-item"><a href="http://scholar.google.com/citations?user=Irtj0ugAAAAJ" >PB's Google Scholar Page</a></li>
							<li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/comment-policy.html" >Policy: Comments</a></li>
							<li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/no-legal-advice.html" >Policy: No Legal Advice</a></li>
			
		</ul>
	</div>
</div>

<div id="social_media" class="module-typelist module">
<h2 class="module-header">Social Media</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><a href='http://cloud.feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Ffeeds.feedburner.com%2Fprofessorbainbridge%2FsheN'  target='blank'><img id='feedlyFollow' src='http://s3.feedly.com/img/follows/feedly-follow-rectangle-volume-medium_2x.png' alt='follow us in feedly' width='71' height='28'></a></div></li>
							<li class="module-list-item"><div class="typelist-note"><a href="http://feeds.feedburner.com/professorbainbridge/sheN" title="Subscribe to my feed" rel="alternate" type="application/rss+xml"><img src="//feedburner.google.com/fb/images/pub/feed-icon32x32.png" alt="" style="border:0"/></a><a href="http://feeds.feedburner.com/professorbainbridge/sheN" title="Subscribe to my feed" rel="alternate" type="application/rss+xml">Subscribe in a reader</a></div></li>
							<li class="module-list-item"><div class="typelist-note"><a class="twitter-timeline" href="https://twitter.com/ProfBainbridge" data-widget-id="425792704782426112">Tweets by @ProfBainbridge</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-FeedBurner_standard">
	<div class="module-content">
    	<p><a href="http://feeds2.feedburner.com/professorbainbridge/sheN" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon32x32.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds2.feedburner.com/professorbainbridge/sheN" rel="alternate" type="application/rss+xml">Subscribe in a reader</a></p>
	</div>
</div><div class="module-categories module">
	<h2 class="module-header"><a href="http://www.professorbainbridge.com/professorbainbridgecom/archives.html">Categories</a></h2>
	<div class="module-content">
                   <ul class="module-list">


                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/10-things-i-think-i-think/">10 Things I Think I Think</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/agency-law/">Agency Partnership LLCs</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/books/">Books</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/business/">Business</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/cars/">Cars</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/corporate-law/">Corporate Law</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/corporate-social-responsibility/">Corporate Social Responsibility</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/current-affairs/">Current Affairs</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/dept-of-self-promotion/">Dept of Self-Promotion</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/economic-analysis-of-law/">Economic Analysis Of Law</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/eliot-spitzer/">Eliot Spitzer</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/executive-compensation/">Executive Compensation</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/film/">Film</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/food-and-wine/">Food and Wine</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/football/">Football</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/guest-posts/">Guest Posts</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/higher-ed/">Higher Ed</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/insider-trading/">Insider Trading</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/la-and-cali/">LA and California</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/law/">Law</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/law-school/">Law School</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/lawyers/">Lawyers</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/mergers-and-takeovers/">Mergers and Takeovers</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/military-issues/">Military Issues</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/music/">Music</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/photos/">Photos</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/punditry/">Punditry</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/religion/">Religion</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/science/">Science</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/scotus/">SCOTUS and Con Law</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/securities-regulation/">Securities Regulation</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/shareholder-activism/">Shareholder Activism</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/sports/">Sports</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/taxes/">Taxes</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/television/">Television</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/the-economy/">The Economy</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/the-stock-market/">The Stock Market</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/travel/">Travel</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/wall-street-reform/">Wall Street Reform</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/webtech/">Web/Tech</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/weblogs/">Weblogs</a></li>



                        <li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/writing/">Writing</a></li>
</span>
		</ul>

<a style="font-size:85%;display:none;" class="cat-more" href="http://www.professorbainbridge.com/professorbainbridgecom/archives.html">See More</a>
	</div>
</div>
	<div class="module-archives module">
		<h2 class="module-header"><a href="http://www.professorbainbridge.com/professorbainbridgecom/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/2018/05/index.html">May 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/2018/04/index.html">April 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/2018/03/index.html">March 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/2018/02/index.html">February 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/2018/01/index.html">January 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/2017/12/index.html">December 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/2017/11/index.html">November 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/2017/10/index.html">October 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/2017/09/index.html">September 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://www.professorbainbridge.com/professorbainbridgecom/2017/08/index.html">August 2017</a></li>
									</ul>
									<p class="module-more"><a href="http://www.professorbainbridge.com/professorbainbridgecom/archives.html">More...</a></p>
				
				
			
		</div>
	</div>

<!-- powered by -->
<div class="module-powered module">
        <div class="module-content">

                <a href="http://www.typepad.com/" title="Blog">Blog</a> powered by <a href="http://www.typepad.com/" title="TypePad">Typepad</a>

        </div>
</div>





						</div>
					</div>
				</div>
			</div>
			



		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=1863427&amp;user_id=483250&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-44703649-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.professorbainbridge.com/professorbainbridgecom/2018/05/remembering-dad-on-may-day.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.professorbainbridge.com%2Fprofessorbainbridgecom%2F2018%2F05%2Fremembering-dad-on-may-day.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
