<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        <meta name="keywords" content="book, mergers and acquisitions, mergers, takeovers, corporate takeovers, law, corporate law" />
        <meta name="description" content="The Fourth Edition of my Mergers and Acquisitions (Concepts and Insights) treatise arrived today. It's up to date and considerably expanded in coverage at almost 140 pages longer than the prior edition. Practitioners and students will find it useful. The old chapter on mergers and sales of substantially all assets has been split into three chapters: Mergers and Asset Sales; The M&amp;A Deal Process; M&amp;A Contracts. These new chapters clock in at a total of 165 pages, compared to 64 in the old edition. The material on M&amp;A Contracts is especially more detailed, with many more sample clauses and discussion..." />

    <link rel="canonical" href="https://www.professorbainbridge.com/professorbainbridgecom/2021/10/the-fourth-edition-of-bainbridges-mergers-acquisitions-concepts-and-insights-is-now-out-and-ready-to.html" />




        <link rel="stylesheet" href="https://www.professorbainbridge.com/professorbainbridgecom/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="https://static.typepad.com/.shared/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="https://static.typepad.com/.shared/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'ProfessorBainbridge.com' (Atom)" href="https://www.professorbainbridge.com/professorbainbridgecom/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'ProfessorBainbridge.com' (RSS 1.0)" href="https://www.professorbainbridge.com/professorbainbridgecom/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'ProfessorBainbridge.com' (RSS 2.0)" href="https://www.professorbainbridge.com/professorbainbridgecom/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "https://www.typepad.com/";
        </script>
        <script type="text/javascript" src="https://static.typepad.com/.shared/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<!--- head google analytics -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00e55019789788340115705a5502970b');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="The Fourth Edition of Bainbridge's Mergers &amp; Acquisitions (Concepts and Insights) is now out and ready to ship" />
<meta property="og:site_name" content="ProfessorBainbridge.com" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://www.professorbainbridge.com/professorbainbridgecom/2021/10/the-fourth-edition-of-bainbridges-mergers-acquisitions-concepts-and-insights-is-now-out-and-ready-to.html" />
<meta property="og:description" content="The Fourth Edition of my Mergers and Acquisitions (Concepts and Insights) treatise arrived today. It's up to date and considerably expanded in coverage at almost 140 pages longer than the prior edition. Practitioners and students will find it useful. The old chapter on mergers and sales of substantially all assets has been split into three chapters: Mergers and Asset Sales; The M&amp;A Deal Process; M&amp;A Contracts. These new chapters clock in at a total of 165 pages, compared to 64 in the old edition. The material on M&amp;A Contracts is especially more detailed, with many more sample clauses and discussion..." />
<meta property="fb:admins" content="" />
<meta property="fb:app_id" content="55753818692" />


<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="The Fourth Edition of Bainbridge's Mergers &amp; Acquisitions (Concepts and Insights) is now out and ready to ship">
<meta name="twitter:description" content="The Fourth Edition of my Mergers and Acquisitions (Concepts and Insights) treatise arrived today. It's up to date and considerably expanded in coverage at almost 140 pages longer than the prior edition. Practitioners and students will find it useful. The old chapter on mergers and sales of substantially all assets has been split into three chapters: Mergers and Asset Sales; The M&amp;A Deal Process; M&amp;A Contracts. These new chapters clock in at a total of 165 pages, compared to 64 in the old edition. The material on M&amp;A Contracts is especially more detailed, with many more sample clauses and discussion...">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'The Fourth Edition of Bainbridge's Mergers &amp; Acquisitions (Concepts and Insights) is now out and ready to ship' (Atom)" href="https://www.professorbainbridge.com/professorbainbridgecom/2021/10/the-fourth-edition-of-bainbridges-mergers-acquisitions-concepts-and-insights-is-now-out-and-ready-to/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'The Fourth Edition of Bainbridge's Mergers &amp; Acquisitions (Concepts and Insights) is now out and ready to ship' (RSS 2.0)" href="https://www.professorbainbridge.com/professorbainbridgecom/2021/10/the-fourth-edition-of-bainbridges-mergers-acquisitions-concepts-and-insights-is-now-out-and-ready-to/comments/rss.xml" />
        <title>The Fourth Edition of Bainbridge's Mergers & Acquisitions (Concepts and Insights) is now out and ready to ship - ProfessorBainbridge.com</title>
        <link rel="start" href="https://www.professorbainbridge.com/professorbainbridgecom/" title="Home" />
        <link rel="prev" href="https://www.professorbainbridge.com/professorbainbridgecom/2021/10/alan-palmiter-on-capitalism-healing-itself.html?no_prefetch=1" title="Alan Palmiter On Capitalism Healing Itself" />
        <link rel="next" href="https://www.professorbainbridge.com/professorbainbridgecom/2021/10/corporate-memories-and-moral-responsibilities-for-atrocities.html?no_prefetch=1" title="Corporate memories and moral responsibilities for atrocities" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="The Fourth Edition of Bainbridge's Mergers &amp; Acquisitions (Concepts and Insights) is now out and ready to ship" />
<meta property="og:site_name" content="ProfessorBainbridge.com" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://www.professorbainbridge.com/professorbainbridgecom/2021/10/the-fourth-edition-of-bainbridges-mergers-acquisitions-concepts-and-insights-is-now-out-and-ready-to.html" />
<meta property="og:description" content="The Fourth Edition of my Mergers and Acquisitions (Concepts and Insights) treatise arrived today. It's up to date and considerably expanded in coverage at almost 140 pages longer than the prior edition. Practitioners and students will find it useful. The old chapter on mergers and sales of substantially all assets has been split into three chapters: Mergers and Asset Sales; The M&amp;A Deal Process; M&amp;A Contracts. These new chapters clock in at a total of 165 pages, compared to 64 in the old edition. The material on M&amp;A Contracts is especially more detailed, with many more sample clauses and discussion..." />
<meta property="fb:admins" content="" />
<meta property="fb:app_id" content="55753818692" />
</head>



<body class="layout-three-column-right post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="https://www.professorbainbridge.com/professorbainbridgecom/" accesskey="1">ProfessorBainbridge.com</a></h1>
		<h2 id="banner-description">
			Eclectic Commentary on Law, Religion, and Food and Wine
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
		<ul class="nav-list pkg">
			<li class="nav-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/">Home</a></li>
			<li class="nav-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/archives.html">Archives</a></li>
			<li class="nav-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/atom.xml">Subscribe</a></li>
			<li class="nav-list-item"><a href="https://www.professorbainbridge.com/about.html">Bio and Policies</a></li>
			<li class="last-nav-list-item nav-list-item"><a href="https://papers.ssrn.com/sol3/cf_dev/AbsByAuth.cfm?per_id=16596">My Scholarship</a></li>
		</ul>
	</div>
</div>




			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="https://www.professorbainbridge.com/professorbainbridgecom/2021/10/alan-palmiter-on-capitalism-healing-itself.html">&laquo; Alan Palmiter On Capitalism Healing Itself</a> |
	<a class="content-nav-main" href="https://www.professorbainbridge.com/professorbainbridgecom/">Main</a>
	| <a class="content-nav-next" href="https://www.professorbainbridge.com/professorbainbridgecom/2021/10/corporate-memories-and-moral-responsibilities-for-atrocities.html">Corporate memories and moral responsibilities for atrocities &raquo;</a>
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://static.typepad.com/.shared//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<!-- entry -->

	<h2 class="date-header">10/22/2021</h2>


<div class="entry-category-books entry-category-dept_of_selfpromotion entry-category-mergers_and_takeovers entry-author-steve_bainbridge entry-type-post entry" id="entry-6a00e55019789788340278805279ef200d">
   <div class="entry-inner">
			<h3 class="entry-header">The Fourth Edition of Bainbridge's Mergers & Acquisitions (Concepts and Insights) is now out and ready to ship</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<div class="" data-block="true" data-editor="4e8ub" data-offset-key="ealr-0-0">
<div class="_1mf _1mj" data-offset-key="ealr-0-0"><span data-offset-key="ealr-0-0">The <a href="https://amzn.to/3jsqNEV" rel="noopener" target="_blank">Fourth Edition of my Mergers and Acquisitions (Concepts and Insights) treatise</a> arrived today.&nbsp;</span><span data-offset-key="ealr-2-0">It's up to date and considerably expanded in coverage at almost 140 pages longer than the prior edition. Practitioners and students will find it useful.</span></div>
</div>
<div class="" data-block="true" data-editor="4e8ub" data-offset-key="6iou4-0-0">
<div class="_1mf _1mj" data-offset-key="6iou4-0-0"><span data-offset-key="6iou4-0-0">&nbsp;</span></div>
</div>
<div class="" data-block="true" data-editor="4e8ub" data-offset-key="6fu7v-0-0">
<div class="_1mf _1mj" data-offset-key="6fu7v-0-0"><span data-offset-key="6fu7v-0-0">The old chapter on mergers and sales of substantially all assets has been split into three chapters: Mergers and Asset Sales; The M&amp;A Deal Process; M&amp;A Contracts. These new chapters clock in at a total of 165 pages, compared to 64 in the old edition. The material on M&amp;A Contracts is especially more detailed, with many more sample clauses and discussion of drafting alternatives.</span></div>
</div>
<div class="" data-block="true" data-editor="4e8ub" data-offset-key="3fa6-0-0">
<div class="_1mf _1mj" data-offset-key="3fa6-0-0"><span data-offset-key="3fa6-0-0">&nbsp;</span></div>
</div>
<div class="" data-block="true" data-editor="4e8ub" data-offset-key="3l8b4-0-0">
<div class="_1mf _1mj" data-offset-key="3l8b4-0-0"><span data-offset-key="3l8b4-0-0">Major new cases like MFW and Corwin get extended coverage, as do important statutory developments like DGCL 251(h).</span></div>
</div>
<p><iframe data-dashlane-frameid="5" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=tf_til&amp;ad_type=product_link&amp;tracking_id=corporatilawa-20&amp;marketplace=amazon&amp;region=US&amp;placement=1647089743&amp;asins=1647089743&amp;linkId=d34357bf34e745b8f26f5dea6aa169f8&amp;show_border=true&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" style="width: 120px; height: 240px;">
    </iframe></p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted at 12:42 PM in <a href="https://www.professorbainbridge.com/professorbainbridgecom/books/">Books</a>, <a href="https://www.professorbainbridge.com/professorbainbridgecom/dept-of-self-promotion/">Dept of Self-Promotion</a>, <a href="https://www.professorbainbridge.com/professorbainbridgecom/mergers-and-takeovers/">Mergers and Takeovers</a> </span> <span class="separator">|</span> <a class="permalink" href="https://www.professorbainbridge.com/professorbainbridgecom/2021/10/the-fourth-edition-of-bainbridges-mergers-acquisitions-concepts-and-insights-is-now-out-and-ready-to.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='https://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00e55019789788340278805279ef200d'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='https://static.typepad.com/.shared/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="http://digg.com/submit?url=https%3A%2F%2Fwww.professorbainbridge.com%2Fprofessorbainbridgecom%2F2021%2F10%2Fthe-fourth-edition-of-bainbridges-mergers-acquisitions-concepts-and-insights-is-now-out-and-ready-to.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-delicious"><a href="http://del.icio.us/post" class="share-link share-link-delicious" onclick="window.open('http://del.icio.us/post?v=4&partner=typepad&noui&jump=close&url=https%3A%2F%2Fwww.professorbainbridge.com%2Fprofessorbainbridgecom%2F2021%2F10%2Fthe-fourth-edition-of-bainbridges-mergers-acquisitions-concepts-and-insights-is-now-out-and-ready-to.html&title=The%20Fourth%20Edition%20of%20Bainbridge\'s%20Mergers%20%26%20Acquisitions%20(Concepts%20and%20Insights)%20is%20now%20out%20and%20ready%20to%20ship', 'delicious', 'toolbar=no,width=700,height=400'); return false;">Save to del.icio.us</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="https://platform.twitter.com/widgets/tweet_button.html?url=https://www.professorbainbridge.com/professorbainbridgecom/2021/10/the-fourth-edition-of-bainbridges-mergers-acquisitions-concepts-and-insights-is-now-out-and-ready-to.html&text=&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone"></span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="https://www.professorbainbridge.com/professorbainbridgecom/2021/10/the-fourth-edition-of-bainbridges-mergers-acquisitions-concepts-and-insights-is-now-out-and-ready-to.html" layout="button_count" show_faces="false"></fb:like>
     
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">The Fourth Edition of Bainbridge's Mergers & Acquisitions (Concepts and Insights) is now out and ready to ship</div>
        <div style="display:none;" id="tpc_post_message"><div class="" data-block="true" data-editor="4e8ub" data-offset-key="ealr-0-0">
<div class="_1mf _1mj" data-offset-key="ealr-0-0"><span data-offset-key="ealr-0-0">The <a href="https://amzn.to/3jsqNEV" rel="noopener" target="_blank">Fourth Edition of my Mergers and Acquisitions (Concepts and Insights) treatise</a> arrived today.&nbsp;</span><span data-offset-key="ealr-2-0">It's up to date and considerably expanded in coverage at almost 140 pages longer than the prior edition. Practitioners and students will find it useful.</span></div>
</div>
<div class="" data-block="true" data-editor="4e8ub" data-offset-key="6iou4-0-0">
<div class="_1mf _1mj" data-offset-key="6iou4-0-0"><span data-offset-key="6iou4-0-0">&nbsp;</span></div>
</div>
<div class="" data-block="true" data-editor="4e8ub" data-offset-key="6fu7v-0-0">
<div class="_1mf _1mj" data-offset-key="6fu7v-0-0"><span data-offset-key="6fu7v-0-0">The old chapter on mergers and sales of substantially all assets has been split into three chapters: Mergers and Asset Sales; The M&amp;A Deal Process; M&amp;A Contracts. These new chapters clock in at a total of 165 pages, compared to 64 in the old edition. The material on M&amp;A Contracts is especially more detailed, with many more sample clauses and discussion of drafting alternatives.</span></div>
</div>
<div class="" data-block="true" data-editor="4e8ub" data-offset-key="3fa6-0-0">
<div class="_1mf _1mj" data-offset-key="3fa6-0-0"><span data-offset-key="3fa6-0-0">&nbsp;</span></div>
</div>
<div class="" data-block="true" data-editor="4e8ub" data-offset-key="3l8b4-0-0">
<div class="_1mf _1mj" data-offset-key="3l8b4-0-0"><span data-offset-key="3l8b4-0-0">Major new cases like MFW and Corwin get extended coverage, as do important statutory developments like DGCL 251(h).</span></div>
</div>
<p><iframe data-dashlane-frameid="5" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=tf_til&amp;ad_type=product_link&amp;tracking_id=corporatilawa-20&amp;marketplace=amazon&amp;region=US&amp;placement=1647089743&amp;asins=1647089743&amp;linkId=d34357bf34e745b8f26f5dea6aa169f8&amp;show_border=true&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" style="width: 120px; height: 240px;">
    </iframe></p></div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'https://www.professorbainbridge.com/professorbainbridgecom/2021/10/the-fourth-edition-of-bainbridges-mergers-acquisitions-concepts-and-insights-is-now-out-and-ready-to.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="https://profile.typepad.com/services/embed/tpc/6a00e55019789788340115705a5502970b/embed.js?asset_id=6a00e55019789788340278805279ef200d"></script>
    <script type="text/javascript" src="https://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00e55019789788340278805279ef200d">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar1 -->


<div class="module-search module">
    <h2 class="module-header">Search</h2>
    <div class="module-content">
        <form id="search-blog" method="get" action="https://www.professorbainbridge.com/.services/blog/6a00e55019789788340115705a5502970b/search" class="form-search form-inline" role="search">

            <input type="search" name="filter.q" results="5" value="" />
            <input type="submit" value="Search" />
            
        </form>
    </div>
</div>
<!-- END Blog Search Module -->
<!-- list_inlcude.tt  -->
<div id="my_cookbook" class="module-typelist module">
<h2 class="module-header">My Cookbook</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="https://www.professorbainbridge.com/Cookbook/Cooking%20with%20ProfessorBainbridge.pdf" target="_blank">Cooking with ProfessorBainbridge.com</a><br /></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="my_books" class="module-typelist module">
<h2 class="module-header">My Books</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/1316645126?tag=corporatilawa-20" target="_blank"><img alt="Stephen M. Bainbridge: Outsourcing the Board: How Board Service Providers Can Improve Corporate Governance" src="https://a0.typepad.com/6a00e550197897883401bb0a023030970d-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/1316645126?tag=corporatilawa-20" target="_blank">Stephen M. Bainbridge: Outsourcing the Board: How Board Service Providers Can Improve Corporate Governance</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/1783473029?tag=corporatilawa-20" target="_blank"><img alt="Stephen M. Bainbridge: Limited Liability: A Legal and Economic Analysis" src="https://a1.typepad.com/6a00e550197897883401b7c8dd8d49970b-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/1783473029?tag=corporatilawa-20" target="_blank">Stephen M. Bainbridge: Limited Liability: A Legal and Economic Analysis</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/0195337506?tag=corporatilawa-20" target="_blank"><img alt="Stephen Bainbridge: The New Corporate Governance in Theory and Practice" src="https://a5.typepad.com/6a00e550197897883401bb0980c225970d-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/0195337506?tag=corporatilawa-20" target="_blank">Stephen Bainbridge: The New Corporate Governance in Theory and Practice</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/0190496673?tag=corporatilawa-20" target="_blank"><img alt="Stephen M. Bainbridge: Corporate Governance after the Financial Crisis" src="https://a7.typepad.com/6a00e550197897883401b7c8dd8c9f970b-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/0190496673?tag=corporatilawa-20" target="_blank">Stephen M. Bainbridge: Corporate Governance after the Financial Crisis</a></p></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="what_im_reading" class="module-typelist module">
<h2 class="module-header">What I'm reading</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B094PLPFQH?tag=corporatilawa-20" target="_blank"><img alt="Bujold, Lois McMaster: The Assassins of Thasalon (Penric &amp; Desdemona)" src="https://a1.typepad.com/6a00e5501978978834026bdefaa251200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B094PLPFQH?tag=corporatilawa-20" target="_blank">Bujold, Lois McMaster: The Assassins of Thasalon (Penric & Desdemona)</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B0937L2M33?tag=corporatilawa-20" target="_blank"><img alt="Dauphinais, Michael: The Wisdom of the Word" src="https://a1.typepad.com/6a00e5501978978834026bdefaa249200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B0937L2M33?tag=corporatilawa-20" target="_blank">Dauphinais, Michael: The Wisdom of the Word</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/0385044518?tag=corporatilawa-20" target="_blank"><img alt="Catton, Bruce: A Stillness at Appomattox (Army of the Potomac, Vol. 3)" src="https://a4.typepad.com/6a00e55019789788340282e12aef44200b-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/0385044518?tag=corporatilawa-20" target="_blank">Catton, Bruce: A Stillness at Appomattox (Army of the Potomac, Vol. 3)</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/0199560978?tag=corporatilawa-20" target="_blank"><img alt="Noll, Mark A.: Protestantism: A Very Short Introduction" src="https://a2.typepad.com/6a00e5501978978834026bdefaa21a200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/0199560978?tag=corporatilawa-20" target="_blank">Noll, Mark A.: Protestantism: A Very Short Introduction</a></p></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="more_of_my_books" class="module-typelist module">
<h2 class="module-header">More of My Books</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/1647089743?tag=corporatilawa-20" target="_blank"><img alt="Bainbridge, Stephen: Mergers and Acquisitions (Concepts and Insights)" src="https://a3.typepad.com/6a00e5501978978834026bdefaa1f3200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/1647089743?tag=corporatilawa-20" target="_blank">Bainbridge, Stephen: Mergers and Acquisitions (Concepts and Insights)</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/1609304306?tag=corporatilawa-20" target="_blank"><img alt="Stephen Bainbridge: Insider Trading Law and Policy (Concepts and Insights)" src="https://a2.typepad.com/6a00e5501978978834026bdeb9d0e2200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/1609304306?tag=corporatilawa-20" target="_blank">Stephen Bainbridge: Insider Trading Law and Policy (Concepts and Insights)</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/1640203893?tag=corporatilawa-20" target="_blank"><img alt="Stephen Bainbridge: Agency, Partnerships &amp; LLCs (Concepts and Insights)" src="https://a6.typepad.com/6a00e5501978978834026bdeb9d0c6200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/1640203893?tag=corporatilawa-20" target="_blank">Stephen Bainbridge: Agency, Partnerships & LLCs (Concepts and Insights)</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/1684678234?tag=corporatilawa-20" target="_blank"><img alt=" Stephen M. Bainbridge: Corporate Law (Concepts and Insights)" src="https://a1.typepad.com/6a00e5501978978834026bdeb9d0c1200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/1684678234?tag=corporatilawa-20" target="_blank"> Stephen M. Bainbridge: Corporate Law (Concepts and Insights)</a></p></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<div class="module-copyright module">
   <div class="module-content">
      &#169; Stephen M. Bainbridge 2021
   </div>
</div>





						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<!-- list_inlcude.tt  -->
<div id="about_pbcom_and_prof_b" class="module-typelist module">
<h2 class="module-header">About PB.com and Prof B</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="https://www.professorbainbridge.com/about.html">Biographical Info</a></li>
							<li class="module-list-item"><a href="" >As an Amazon Associate I earn from qualifying purchases</a></li>
							<li class="module-list-item"><a href="https://papers.ssrn.com/sol3/cf_dev/AbsByAuth.cfm?per_id=16596">My Article and Essay Archive</a></li>
							<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/opinions-expressed-are-mine-alone.html">Opinions Mine Alone</a></li>
							<li class="module-list-item"><a href="https://scholar.google.com/citations?user=Irtj0ugAAAAJ">PB's Google Scholar Page</a></li>
							<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/comment-policy.html">Policy: Comments</a></li>
							<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/no-legal-advice.html">Policy: No Legal Advice</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<div class="module-widget module" id="widget-FeedBurner_standard">
	<div class="module-content">
    	<p><a href="https://feeds2.feedburner.com/professorbainbridge/sheN" rel="alternate" type="application/rss+xml"><img src="https://www.feedburner.com/fb/images/pub/feed-icon32x32.png" alt="" style="vertical-align:middle;border:0" /></a>&nbsp;<a href="https://feeds2.feedburner.com/professorbainbridge/sheN" rel="alternate" type="application/rss+xml">Subscribe in a reader</a></p>
	</div>
</div><div class="module-categories module">
	<h2 class="module-header"><a href="https://www.professorbainbridge.com/professorbainbridgecom/archives.html">Categories</a></h2>
	<div class="module-content">
                   <ul class="module-list">


                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/agency-law/">Agency Partnership LLCs <span class="category-count">(121)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/books/">Books <span class="category-count">(397)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/business/">Business <span class="category-count">(350)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/cst-the-law-seminar/">Catholic Social Thought  & the Law  <span class="category-count">(34)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/corporate-law/">Corporate Law <span class="category-count">(1040)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/corporate-social-responsibility/">Corporate Social Responsibility <span class="category-count">(287)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/current-events/">Current Events <span class="category-count">(8)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/dept-of-self-promotion/">Dept of Self-Promotion <span class="category-count">(409)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/economic-analysis-of-law/">Economic Analysis Of Law <span class="category-count">(142)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/eliot-spitzer/">Eliot Spitzer <span class="category-count">(35)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/executive-compensation/">Executive Compensation <span class="category-count">(196)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/food-and-wine/">Food and Wine <span class="category-count">(261)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/guest-posts/">Guest Posts <span class="category-count">(17)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/higher-education/">Higher Education <span class="category-count">(22)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/insider-trading/">Insider Trading <span class="category-count">(325)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/law/">Law <span class="category-count">(357)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/law-school/">Law School <span class="category-count">(589)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/lawyers/">Lawyers <span class="category-count">(192)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/may-amuse-just-me/">May Amuse Just Me <span class="category-count">(4)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/mergers-and-takeovers/">Mergers and Takeovers <span class="category-count">(209)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/personal/">Personal <span class="category-count">(6)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/politics/">Politics <span class="category-count">(38)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/religion/">Religion <span class="category-count">(442)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/restatement-of-corporate-law/">Restatement of Corporate Law <span class="category-count">(2)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/science/">Science <span class="category-count">(63)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/scotus/">SCOTUS and Con Law <span class="category-count">(578)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/securities-regulation/">Securities Regulation <span class="category-count">(681)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/shareholder-activism/">Shareholder Activism <span class="category-count">(367)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/the-economy/">The Economy <span class="category-count">(170)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/the-stock-market/">The Stock Market <span class="category-count">(128)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/videos/">Videos <span class="category-count">(3)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/wall-street-reform/">Wall Street Reform <span class="category-count">(293)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/webtech/">Web/Tech <span class="category-count">(100)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/writing/">Writing <span class="category-count">(10)</span></a></li>
</span>
		</ul>

<a style="font-size:85%;display:none;" class="cat-more" href="https://www.professorbainbridge.com/professorbainbridgecom/archives.html">See More</a>
	</div>
</div>
	<div class="module-archives module">
		<h2 class="module-header"><a href="https://www.professorbainbridge.com/professorbainbridgecom/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2021/11/index.html">November 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2021/10/index.html">October 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2021/09/index.html">September 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2021/08/index.html">August 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2021/07/index.html">July 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2021/06/index.html">June 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2021/05/index.html">May 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2021/04/index.html">April 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2021/03/index.html">March 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2021/02/index.html">February 2021</a></li>
									</ul>
									<p class="module-more"><a href="https://www.professorbainbridge.com/professorbainbridgecom/archives.html">More...</a></p>
				
				
			
		</div>
	</div>

<!-- list_inlcude.tt  -->
<div id="awards" class="module-typelist module">
<h2 class="module-header">Awards</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><a href="http://www.abajournal.com/magazine/article/6th_annual_blawg_100"><img src="https://www.professorbainbridge.com/2012_aba_badge_sqre_honoree.jpg"></a></div></li>
							<li class="module-list-item"><div class="typelist-note"><a href="http://www.abajournal.com/blawg100"><img src="https://www.professorbainbridge.com/11Blawg100_VoteBlogSmallBlu.jpg"></a></div></li>
							<li class="module-list-item"><div class="typelist-note"><a href="http://www.abajournal.com/blawg100/2010/lawprofs"><img src="https://www.professorbainbridge.com/BLAWG_100_HONOREE.JPG"></a> </div></li>
							<li class="module-list-item"><div class="typelist-note"><a href="http://www.abajournal.com/magazine/article/blawg_100_2008/"><img src="https://www.professorbainbridge.com/blawg100_2008_results.jpg"></a> </div></li>
							<li class="module-list-item"><div class="typelist-note"><a href="http://www.abajournal.com/magazine/article/aba_journal_blawg_100/"><img src="https://www.professorbainbridge.com/blawg100logo.jpg"></a> </div></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- powered by -->
<div class="module-powered module">
        <div class="module-content">

                <a href="https://www.typepad.com/" title="Blog">Blog</a> powered by <a href="https://www.typepad.com/" title="TypePad">Typepad</a>

        </div>
</div>





						</div>
					</div>
				</div>
			</div>
			



		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="https://www.typepad.com/t/stats?blog_id=1863427&amp;user_id=483250&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-44703649-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->




<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
