<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="In April 2022, Elon Musk bought a ~9% stake in Twitter. In response, Twitter's board adopted a shareholder rights plan--more commonly known as a poison pill. In this video, I explain what a poison pill, how it works, and why companies use them. If you want even more information about the poison pill, my book Mergers and Acquisitions has an extended treatment. https://amzn.to/38Pkj06" />

    <link rel="canonical" href="https://www.professorbainbridge.com/professorbainbridgecom/2022/04/what-is-a-poison-pill-and-why-do-corporations-use-them.html" />




        <link rel="stylesheet" href="https://www.professorbainbridge.com/professorbainbridgecom/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="https://static.typepad.com/.shared/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="https://static.typepad.com/.shared/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'ProfessorBainbridge.com' (Atom)" href="https://www.professorbainbridge.com/professorbainbridgecom/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'ProfessorBainbridge.com' (RSS 1.0)" href="https://www.professorbainbridge.com/professorbainbridgecom/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'ProfessorBainbridge.com' (RSS 2.0)" href="https://www.professorbainbridge.com/professorbainbridgecom/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "https://www.typepad.com/";
        </script>
        <script type="text/javascript" src="https://static.typepad.com/.shared/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<!--- head google analytics -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00e55019789788340115705a5502970b');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="What is a Poison Pill? And Why do Corporations Use Them?" />
<meta property="og:site_name" content="ProfessorBainbridge.com" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://www.professorbainbridge.com/professorbainbridgecom/2022/04/what-is-a-poison-pill-and-why-do-corporations-use-them.html" />
<meta property="og:description" content="In April 2022, Elon Musk bought a ~9% stake in Twitter. In response, Twitter's board adopted a shareholder rights plan--more commonly known as a poison pill. In this video, I explain what a poison pill, how it works, and why companies use them. If you want even more information about the poison pill, my book Mergers and Acquisitions has an extended treatment. https://amzn.to/38Pkj06" />
<meta property="fb:admins" content="" />
<meta property="fb:app_id" content="55753818692" />


<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="What is a Poison Pill? And Why do Corporations Use Them?">
<meta name="twitter:description" content="In April 2022, Elon Musk bought a ~9% stake in Twitter. In response, Twitter's board adopted a shareholder rights plan--more commonly known as a poison pill. In this video, I explain what a poison pill, how it works, and why companies use them. If you want even more information about the poison pill, my book Mergers and Acquisitions has an extended treatment. https://amzn.to/38Pkj06">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'What is a Poison Pill? And Why do Corporations Use Them?' (Atom)" href="https://www.professorbainbridge.com/professorbainbridgecom/2022/04/what-is-a-poison-pill-and-why-do-corporations-use-them/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'What is a Poison Pill? And Why do Corporations Use Them?' (RSS 2.0)" href="https://www.professorbainbridge.com/professorbainbridgecom/2022/04/what-is-a-poison-pill-and-why-do-corporations-use-them/comments/rss.xml" />
        <title>What is a Poison Pill? And Why do Corporations Use Them? - ProfessorBainbridge.com</title>
        <link rel="start" href="https://www.professorbainbridge.com/professorbainbridgecom/" title="Home" />
        <link rel="prev" href="https://www.professorbainbridge.com/professorbainbridgecom/2022/04/esg-and-the-sustainable-credit-market.html?no_prefetch=1" title="ESG and the Sustainable Credit Market" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="What is a Poison Pill? And Why do Corporations Use Them?" />
<meta property="og:site_name" content="ProfessorBainbridge.com" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://www.professorbainbridge.com/professorbainbridgecom/2022/04/what-is-a-poison-pill-and-why-do-corporations-use-them.html" />
<meta property="og:description" content="In April 2022, Elon Musk bought a ~9% stake in Twitter. In response, Twitter's board adopted a shareholder rights plan--more commonly known as a poison pill. In this video, I explain what a poison pill, how it works, and why companies use them. If you want even more information about the poison pill, my book Mergers and Acquisitions has an extended treatment. https://amzn.to/38Pkj06" />
<meta property="fb:admins" content="" />
<meta property="fb:app_id" content="55753818692" />
</head>



<body class="layout-three-column-right post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="https://www.professorbainbridge.com/professorbainbridgecom/" accesskey="1">ProfessorBainbridge.com</a></h1>
		<h2 id="banner-description">
			Eclectic Commentary on Law, Religion, and Food and Wine
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
		<ul class="nav-list pkg">
			<li class="nav-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/">Home</a></li>
			<li class="nav-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/archives.html">Archives</a></li>
			<li class="nav-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/atom.xml">Subscribe</a></li>
			<li class="nav-list-item"><a href="https://www.professorbainbridge.com/about.html">Bio and Policies</a></li>
			<li class="last-nav-list-item nav-list-item"><a href="https://papers.ssrn.com/sol3/cf_dev/AbsByAuth.cfm?per_id=16596">My Scholarship</a></li>
		</ul>
	</div>
</div>




			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="https://www.professorbainbridge.com/professorbainbridgecom/2022/04/esg-and-the-sustainable-credit-market.html">&laquo; ESG and the Sustainable Credit Market</a> |
	<a class="content-nav-main" href="https://www.professorbainbridge.com/professorbainbridgecom/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://static.typepad.com/.shared//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<!-- entry -->

	<h2 class="date-header">04/18/2022</h2>


<div class="entry-category-corporate_law entry-category-mergers_and_takeovers entry-category-videos entry-author-steve_bainbridge entry-type-post entry" id="entry-6a00e55019789788340282e150a965200b">
   <div class="entry-inner">
			<h3 class="entry-header">What is a Poison Pill? And Why do Corporations Use Them?</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p><span class="style-scope yt-formatted-string" dir="auto">In April 2022, Elon Musk bought a ~9% stake in Twitter. In response, Twitter&#39;s board adopted a shareholder rights plan--more commonly known as a poison pill. In this video, I explain what a poison pill, how it works, and why companies use them. If you want even more information about the poison pill, my book Mergers and Acquisitions has an extended treatment. </span><a class="yt-simple-endpoint style-scope yt-formatted-string" dir="auto" href="https://www.youtube.com/redirect?event=video_description&amp;redir_token=QUFFLUhqa3BpX243Y0Z3U2hfdkQtQ0Z6R0VSMjNFdV9Jd3xBQ3Jtc0tsaWl4RXVzNnVwMTRxdzNHYUtvcUgwR0FzcHBEMG44bE9VbEV0NEI0WEJNTmF3M0ZscUFvSU02SFJqRno0WVA2bm5GdmlQeThSM0g2eWt3Y3ZsOXpzZm9JSTJ0YUxGVDJEQndmV1RmX0JQcTZzVlk4aw&amp;q=https%3A%2F%2Famzn.to%2F38Pkj06" rel="nofollow noopener" spellcheck="false" target="_blank">https://amzn.to/38Pkj06</a></p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-dashlane-frameid="5" frameborder="0" height="315" src="https://www.youtube.com/embed/6NEF40xY7jo" title="YouTube video player" width="560"></iframe></p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted at 02:49 PM in <a href="https://www.professorbainbridge.com/professorbainbridgecom/corporate-law/">Corporate Law</a>, <a href="https://www.professorbainbridge.com/professorbainbridgecom/mergers-and-takeovers/">Mergers and Takeovers</a>, <a href="https://www.professorbainbridge.com/professorbainbridgecom/videos/">Videos</a> </span> <span class="separator">|</span> <a class="permalink" href="https://www.professorbainbridge.com/professorbainbridgecom/2022/04/what-is-a-poison-pill-and-why-do-corporations-use-them.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='https://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00e55019789788340282e150a965200b'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='https://static.typepad.com/.shared/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="http://digg.com/submit?url=https%3A%2F%2Fwww.professorbainbridge.com%2Fprofessorbainbridgecom%2F2022%2F04%2Fwhat-is-a-poison-pill-and-why-do-corporations-use-them.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-delicious"><a href="http://del.icio.us/post" class="share-link share-link-delicious" onclick="window.open('http://del.icio.us/post?v=4&partner=typepad&noui&jump=close&url=https%3A%2F%2Fwww.professorbainbridge.com%2Fprofessorbainbridgecom%2F2022%2F04%2Fwhat-is-a-poison-pill-and-why-do-corporations-use-them.html&title=What%20is%20a%20Poison%20Pill%3F%20And%20Why%20do%20Corporations%20Use%20Them%3F', 'delicious', 'toolbar=no,width=700,height=400'); return false;">Save to del.icio.us</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="https://platform.twitter.com/widgets/tweet_button.html?url=https://www.professorbainbridge.com/professorbainbridgecom/2022/04/what-is-a-poison-pill-and-why-do-corporations-use-them.html&text=What is a ...&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone"></span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="https://www.professorbainbridge.com/professorbainbridgecom/2022/04/what-is-a-poison-pill-and-why-do-corporations-use-them.html" layout="button_count" show_faces="false"></fb:like>
     
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">What is a Poison Pill? And Why do Corporations Use Them?</div>
        <div style="display:none;" id="tpc_post_message"><p><span class="style-scope yt-formatted-string" dir="auto">In April 2022, Elon Musk bought a ~9% stake in Twitter. In response, Twitter&#39;s board adopted a shareholder rights plan--more commonly known as a poison pill. In this video, I explain what a poison pill, how it works, and why companies use them. If you want even more information about the poison pill, my book Mergers and Acquisitions has an extended treatment. </span><a class="yt-simple-endpoint style-scope yt-formatted-string" dir="auto" href="https://www.youtube.com/redirect?event=video_description&amp;redir_token=QUFFLUhqa3BpX243Y0Z3U2hfdkQtQ0Z6R0VSMjNFdV9Jd3xBQ3Jtc0tsaWl4RXVzNnVwMTRxdzNHYUtvcUgwR0FzcHBEMG44bE9VbEV0NEI0WEJNTmF3M0ZscUFvSU02SFJqRno0WVA2bm5GdmlQeThSM0g2eWt3Y3ZsOXpzZm9JSTJ0YUxGVDJEQndmV1RmX0JQcTZzVlk4aw&amp;q=https%3A%2F%2Famzn.to%2F38Pkj06" rel="nofollow noopener" spellcheck="false" target="_blank">https://amzn.to/38Pkj06</a></p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-dashlane-frameid="5" frameborder="0" height="315" src="https://www.youtube.com/embed/6NEF40xY7jo" title="YouTube video player" width="560"></iframe></p></div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'https://www.professorbainbridge.com/professorbainbridgecom/2022/04/what-is-a-poison-pill-and-why-do-corporations-use-them.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="https://profile.typepad.com/services/embed/tpc/6a00e55019789788340115705a5502970b/embed.js?asset_id=6a00e55019789788340282e150a965200b"></script>
    <script type="text/javascript" src="https://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00e55019789788340282e150a965200b">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar1 -->


<div class="module-search module">
    <h2 class="module-header">Search</h2>
    <div class="module-content">
        <form id="search-blog" method="get" action="https://www.professorbainbridge.com/.services/blog/6a00e55019789788340115705a5502970b/search" class="form-search form-inline" role="search">

            <input type="search" name="filter.q" results="5" value="" />
            <input type="submit" value="Search" />
            
        </form>
    </div>
</div>
<!-- END Blog Search Module -->
<!-- list_inlcude.tt  -->
<div id="my_cookbook" class="module-typelist module">
<h2 class="module-header">My Cookbook</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="https://www.professorbainbridge.com/Cookbook/Cooking%20with%20ProfessorBainbridge.pdf" target="_blank">Cooking with ProfessorBainbridge.com</a><br /></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="my_books" class="module-typelist module">
<h2 class="module-header">My Books</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/1316645126?tag=corporatilawa-20" target="_blank"><img alt="Stephen M. Bainbridge: Outsourcing the Board: How Board Service Providers Can Improve Corporate Governance" src="https://a0.typepad.com/6a00e550197897883401bb0a023030970d-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/1316645126?tag=corporatilawa-20" target="_blank">Stephen M. Bainbridge: Outsourcing the Board: How Board Service Providers Can Improve Corporate Governance</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/1783473029?tag=corporatilawa-20" target="_blank"><img alt="Stephen M. Bainbridge: Limited Liability: A Legal and Economic Analysis" src="https://a1.typepad.com/6a00e550197897883401b7c8dd8d49970b-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/1783473029?tag=corporatilawa-20" target="_blank">Stephen M. Bainbridge: Limited Liability: A Legal and Economic Analysis</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/0195337506?tag=corporatilawa-20" target="_blank"><img alt="Stephen Bainbridge: The New Corporate Governance in Theory and Practice" src="https://a5.typepad.com/6a00e550197897883401bb0980c225970d-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/0195337506?tag=corporatilawa-20" target="_blank">Stephen Bainbridge: The New Corporate Governance in Theory and Practice</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/0190496673?tag=corporatilawa-20" target="_blank"><img alt="Stephen M. Bainbridge: Corporate Governance after the Financial Crisis" src="https://a7.typepad.com/6a00e550197897883401b7c8dd8c9f970b-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/0190496673?tag=corporatilawa-20" target="_blank">Stephen M. Bainbridge: Corporate Governance after the Financial Crisis</a></p></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="what_im_reading" class="module-typelist module">
<h2 class="module-header">What I'm reading</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B094PLPFQH?tag=corporatilawa-20" target="_blank"><img alt="Bujold, Lois McMaster: The Assassins of Thasalon (Penric &amp; Desdemona)" src="https://a1.typepad.com/6a00e5501978978834026bdefaa251200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B094PLPFQH?tag=corporatilawa-20" target="_blank">Bujold, Lois McMaster: The Assassins of Thasalon (Penric & Desdemona)</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/B0937L2M33?tag=corporatilawa-20" target="_blank"><img alt="Dauphinais, Michael: The Wisdom of the Word" src="https://a1.typepad.com/6a00e5501978978834026bdefaa249200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/B0937L2M33?tag=corporatilawa-20" target="_blank">Dauphinais, Michael: The Wisdom of the Word</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/0385044518?tag=corporatilawa-20" target="_blank"><img alt="Catton, Bruce: A Stillness at Appomattox (Army of the Potomac, Vol. 3)" src="https://a4.typepad.com/6a00e55019789788340282e12aef44200b-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/0385044518?tag=corporatilawa-20" target="_blank">Catton, Bruce: A Stillness at Appomattox (Army of the Potomac, Vol. 3)</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/0199560978?tag=corporatilawa-20" target="_blank"><img alt="Noll, Mark A.: Protestantism: A Very Short Introduction" src="https://a2.typepad.com/6a00e5501978978834026bdefaa21a200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/0199560978?tag=corporatilawa-20" target="_blank">Noll, Mark A.: Protestantism: A Very Short Introduction</a></p></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="more_of_my_books" class="module-typelist module">
<h2 class="module-header">More of My Books</h2>
	<div class="typelist-thumbnailed module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/1647089743?tag=corporatilawa-20" target="_blank"><img alt="Bainbridge, Stephen: Mergers and Acquisitions (Concepts and Insights)" src="https://a3.typepad.com/6a00e5501978978834026bdefaa1f3200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/1647089743?tag=corporatilawa-20" target="_blank">Bainbridge, Stephen: Mergers and Acquisitions (Concepts and Insights)</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/1609304306?tag=corporatilawa-20" target="_blank"><img alt="Stephen Bainbridge: Insider Trading Law and Policy (Concepts and Insights)" src="https://a2.typepad.com/6a00e5501978978834026bdeb9d0e2200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/1609304306?tag=corporatilawa-20" target="_blank">Stephen Bainbridge: Insider Trading Law and Policy (Concepts and Insights)</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/1640203893?tag=corporatilawa-20" target="_blank"><img alt="Stephen Bainbridge: Agency, Partnerships &amp; LLCs (Concepts and Insights)" src="https://a6.typepad.com/6a00e5501978978834026bdeb9d0c6200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/1640203893?tag=corporatilawa-20" target="_blank">Stephen Bainbridge: Agency, Partnerships & LLCs (Concepts and Insights)</a></p></li>
							<li class="module-list-item"><div class="typelist-thumbnail"><a href="https://www.amazon.com/dp/1684678234?tag=corporatilawa-20" target="_blank"><img alt=" Stephen M. Bainbridge: Corporate Law (Concepts and Insights)" src="https://a1.typepad.com/6a00e5501978978834026bdeb9d0c1200c-250hi" /></a></div><p class="typelist-description"><a href="https://www.amazon.com/dp/1684678234?tag=corporatilawa-20" target="_blank"> Stephen M. Bainbridge: Corporate Law (Concepts and Insights)</a></p></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<div class="module-copyright module">
   <div class="module-content">
      &#169; Stephen M. Bainbridge 2021
   </div>
</div>





						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<!-- list_inlcude.tt  -->
<div id="about_pbcom_and_prof_b" class="module-typelist module">
<h2 class="module-header">About PB.com and Prof B</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="https://www.professorbainbridge.com/about.html">Biographical Info</a></li>
							<li class="module-list-item"><a href="" >As an Amazon Associate I earn from qualifying purchases</a></li>
							<li class="module-list-item"><a href="https://papers.ssrn.com/sol3/cf_dev/AbsByAuth.cfm?per_id=16596">My Article and Essay Archive</a></li>
							<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/opinions-expressed-are-mine-alone.html">Opinions Mine Alone</a></li>
							<li class="module-list-item"><a href="https://scholar.google.com/citations?user=Irtj0ugAAAAJ">PB's Google Scholar Page</a></li>
							<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/comment-policy.html">Policy: Comments</a></li>
							<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/no-legal-advice.html">Policy: No Legal Advice</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<div class="module-widget module" id="widget-FeedBurner_standard">
	<div class="module-content">
    	<p><a href="https://feeds2.feedburner.com/professorbainbridge/sheN" rel="alternate" type="application/rss+xml"><img src="https://www.feedburner.com/fb/images/pub/feed-icon32x32.png" alt="" style="vertical-align:middle;border:0" /></a>&nbsp;<a href="https://feeds2.feedburner.com/professorbainbridge/sheN" rel="alternate" type="application/rss+xml">Subscribe in a reader</a></p>
	</div>
</div><div class="module-categories module">
	<h2 class="module-header"><a href="https://www.professorbainbridge.com/professorbainbridgecom/archives.html">Categories</a></h2>
	<div class="module-content">
                   <ul class="module-list">


                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/agency-law/">Agency Partnership LLCs <span class="category-count">(124)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/books/">Books <span class="category-count">(403)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/business/">Business <span class="category-count">(350)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/cst-the-law-seminar/">Catholic Social Thought  & the Law  <span class="category-count">(34)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/corporate-law/">Corporate Law <span class="category-count">(1068)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/corporate-social-responsibility/">Corporate Social Responsibility <span class="category-count">(301)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/current-events/">Current Events <span class="category-count">(8)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/dept-of-self-promotion/">Dept of Self-Promotion <span class="category-count">(415)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/economic-analysis-of-law/">Economic Analysis Of Law <span class="category-count">(144)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/eliot-spitzer/">Eliot Spitzer <span class="category-count">(35)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/executive-compensation/">Executive Compensation <span class="category-count">(196)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/food-and-wine/">Food and Wine <span class="category-count">(263)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/guest-posts/">Guest Posts <span class="category-count">(17)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/higher-education/">Higher Education <span class="category-count">(22)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/insider-trading/">Insider Trading <span class="category-count">(327)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/law/">Law <span class="category-count">(358)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/law-school/">Law School <span class="category-count">(592)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/lawyers/">Lawyers <span class="category-count">(192)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/may-amuse-just-me/">May Amuse Just Me <span class="category-count">(4)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/mergers-and-takeovers/">Mergers and Takeovers <span class="category-count">(213)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/personal/">Personal <span class="category-count">(7)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/politics/">Politics <span class="category-count">(41)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/religion/">Religion <span class="category-count">(443)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/restatement-of-corporate-law/">Restatement of Corporate Law <span class="category-count">(2)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/science/">Science <span class="category-count">(63)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/scotus/">SCOTUS and Con Law <span class="category-count">(582)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/securities-regulation/">Securities Regulation <span class="category-count">(699)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/shareholder-activism/">Shareholder Activism <span class="category-count">(373)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/the-economy/">The Economy <span class="category-count">(171)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/the-stock-market/">The Stock Market <span class="category-count">(130)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/videos/">Videos <span class="category-count">(4)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/wall-street-reform/">Wall Street Reform <span class="category-count">(296)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/webtech/">Web/Tech <span class="category-count">(100)</span></a></li>



                        <li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/writing/">Writing <span class="category-count">(10)</span></a></li>
</span>
		</ul>

<a style="font-size:85%;display:none;" class="cat-more" href="https://www.professorbainbridge.com/professorbainbridgecom/archives.html">See More</a>
	</div>
</div>
	<div class="module-archives module">
		<h2 class="module-header"><a href="https://www.professorbainbridge.com/professorbainbridgecom/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2022/04/index.html">April 2022</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2022/03/index.html">March 2022</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2022/02/index.html">February 2022</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2022/01/index.html">January 2022</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2021/12/index.html">December 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2021/11/index.html">November 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2021/10/index.html">October 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2021/09/index.html">September 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2021/08/index.html">August 2021</a></li>
				
							
				<li class="module-list-item"><a href="https://www.professorbainbridge.com/professorbainbridgecom/2021/07/index.html">July 2021</a></li>
									</ul>
									<p class="module-more"><a href="https://www.professorbainbridge.com/professorbainbridgecom/archives.html">More...</a></p>
				
				
			
		</div>
	</div>

<!-- list_inlcude.tt  -->
<div id="awards" class="module-typelist module">
<h2 class="module-header">Awards</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><a href="http://www.abajournal.com/magazine/article/6th_annual_blawg_100"><img src="https://www.professorbainbridge.com/2012_aba_badge_sqre_honoree.jpg"></a></div></li>
							<li class="module-list-item"><div class="typelist-note"><a href="http://www.abajournal.com/blawg100"><img src="https://www.professorbainbridge.com/11Blawg100_VoteBlogSmallBlu.jpg"></a></div></li>
							<li class="module-list-item"><div class="typelist-note"><a href="http://www.abajournal.com/blawg100/2010/lawprofs"><img src="https://www.professorbainbridge.com/BLAWG_100_HONOREE.JPG"></a> </div></li>
							<li class="module-list-item"><div class="typelist-note"><a href="http://www.abajournal.com/magazine/article/blawg_100_2008/"><img src="https://www.professorbainbridge.com/blawg100_2008_results.jpg"></a> </div></li>
							<li class="module-list-item"><div class="typelist-note"><a href="http://www.abajournal.com/magazine/article/aba_journal_blawg_100/"><img src="https://www.professorbainbridge.com/blawg100logo.jpg"></a> </div></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- powered by -->
<div class="module-powered module">
        <div class="module-content">

                <a href="https://www.typepad.com/" title="Blog">Blog</a> powered by <a href="https://www.typepad.com/" title="TypePad">Typepad</a>

        </div>
</div>





						</div>
					</div>
				</div>
			</div>
			



		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="https://www.typepad.com/t/stats?blog_id=1863427&amp;user_id=483250&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-44703649-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->




<!-- script type="text/javascript" src="//www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script -->
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/yui/2.9.0/yuiloader/yuiloader.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
